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Starting the Off Road mapping.

To start the OziExplorer software simply click
the Off Road Navigation icon from the user interface.

This may require quitting the Street Navigation first.

Acquiring Satellites

Make sure your vehicle is not inside a garage or parked under large trees or next
to tall buildings. Start the Off Road mapping and wait until the GPS has acquired
a strong satellite signal lock. This may take several minutes.
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Red = No GPS lock, Green = GPS lock

Once the Satellite has lock it will show your current position on the HEMA
250,000:1 map pre-installed in your unit.
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Opening a map

If you are using your unit for the first time or wish to load another map you can
load a map 2 ways. Either by selecting the Open Map icon from the list of Icons
on the bottom of the screen or by selecting >File, Open Map File
Once you have found the correct map file select it and click OK.
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Select the desired map file and press OK button

On Screen Functions and Icons
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Using Maps

When using the OziExplorer software and HEMA 250K map you need to
understand that the unit operates by joining hundreds of map files together like
a puzzle to form a complete topographical map of Australia.

Please also note that these individual map files are quite large and may take a
few seconds to load when scrolling the map screen with your finger and moving
on to a different map file.

Understanding the Zoom function

Zooming in and out of a map is basically the same as looking at a paper map
using a magnifying glass. The OziExplorer software uses the same principal.
You open a map file and if you want to get a closer look you would use the zoom
in function from the icon on the screen. If you want to see more of the
surrounding areas you would zoom out using the icon on the screen.
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This tool is useful in the event of searching the Australia map when the GPS
function is turned off.
Please note that the zoom function will only zoom the map that is currently
loaded. If you have other more detailed maps of the area you wish to zoom on
your SD card you will need to change map files to put this function to better use.
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Understanding Map searching

If you have any other regional maps loaded on your SD card you can load them
from the ‘Find Maps’ menu. Please note that you can add other maps that are
compatible with OziExplorer but you are restricted to the size of the SD card you
are using in your device.

You can search for a map around your current position by going to
The Map menu and select ‘Find Maps’ > Find maps at cursor.
If you have any other maps of this area loaded on your SD card they will be
shown in the Maps Found list. Simply highlight the map you want and click OK

Searching for a specific location

Alternately you can search for a specific location by entering it’s name.
Just select the ‘View’ menu > Name Search then enter the name and select the
correct location from the name search box.

For Navigation and waypoint instructions please follow the graphic below.

If you wish to find a location that you know the name of click

VIEW > Name Search Next, type in all or part of the name and click the ‘F’ (Find) button
— Select the name from the list and then click the ‘Map’ button.
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File Yiew Map

Select ‘F’ (Find) once you have typed in the name.

Once you have selected your location click
the ‘Map’ button to be taken there.

Select this button if you have other maps loaded on your SD
Card on this location to find the location on another map.

Select the ‘Gt’ (Go to) button to navigate to this location

Select the ‘Wp’ (Waypoint) button to create a waypoint of this location

File Yiew Map

2=z 7
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Waypoints

Waypoints are locations or landmarks that can be marked on your map and
stored in your unit for future reference. Examples of Waypoints could be camp
sites, vehicle locations, hazardous areas, or even your favourite fishing spot.

Waypoints can be added either prior to or during a trip by either manually
entering the co-ordinates or simply by marking them using the Waypoint ‘Wp’
button in the OziExplorer software. Each waypoint can be created, named and

saved on you Polaris unit for later reference and ease of use.

This is a waypoint €3

100%

fl//l?(}d oo|Reef Rmeaf
Wilderness Camp

/q/ amunna (fee)
- fishing m . {B

Igonaman Beay

Purpose of a Waypoint

The purpose of a waypoint is to mark a specific location on your map and help
you navigate to that location. If you wish to navigate to the Waypoint,
OziExplorer will help you with bearing and heading as well as assist in direction.

Great camp site

way point \
~

Direction you
are travelling
indicated by ~===l_

the red arrow.
Wp Bearing DTS u} o

{III As the crow flies y fishir

nrariiuiiia (1ce) ]
100% fishing I'*HAJ

Pilgonaman Bay

Distance to

direction to 7.9

Great camp site !

/ waypoint indicated
| / on the map by the
_|f yellow line.

Speed you File Yiew Map

are travelling
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Understanding Planning and Navigation modes

Before you begin to plot Waypoints you need to understand that OziExplorer has
2 different modes. Planning mode and Navigation mode.
The main difference between Planning and Navigation is mode is that Planning
mode has the GPS satellite function turned off.

PLANNING MODE

Planning mode is used to browse maps, place waypoints, view routes or track
logs/ breadcrumb trails. There is no GPS lock in planning mode so you are not
restricted to seeing just your current location on the map screen.

There are 2 ways to tell if you are in planning mode.

1. You will see a crosshair in the centre of the touch screen.
2. You will see that the GPS icon on the toolbar has no line around it.

1. Crosshair visible to _$.
PLANNING MODE untouched screen.
—_ l ' 1 l | | I I
=ty e
ad ,
7ot A R
tg] @ ol o
= 2
> fg] ol

File View Map i

2. GPS satellite icon will have
no line around it.

By pressing this GPS Satellite icon you will toggle the GPS Signal On and Off, if the GPS Signal is off you will be in

planning mode.

No GPS GPS Lock On
(Planning Mode) (Navigation Mode)

2 9
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NAVIGATION MODE

Navigation mode is used when you are on the move and navigating with
the GPS signal active. As you move your vehicle, your position on the map
will be indicated by a red arrow. Planned routes and Waypoints can
correspond with your current position providing data for Heading,
Bearings, Distance, Speed and Direction.

There are 3 methods to tell if you are in Navigation mode.

1. There is ared arrow at the centre of the map showing your current position.
2. You will see a line around the GPS icon on the toolbar.
3. The speed indicator will appear.

3. Speed indicator 1. GPS will fix on position,

. Crosshair will disappear
will appear. NAVIGATION MODE on an untouched screen

| ' | l l l '
R -

™

Cape Range National Parj—,

File Yiew Map =

2. GPS Satellite icon will have a
line around it.

2z 10
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Setting up a Waypoint
This section will show the setting up of a Waypoint using planning mode.
Firstly, we need to load a map, this tutorial will show you how to load the
Cape Range National Park Map.
Go to ‘File’ on the toolbar then select ‘Open map file’. Then you can search

for/find the Cape Range map file, then click ‘OK’.

Go to FILE > Open Map File > Select Cape Range National park > OK

IR . i OCH 28
n Recent Maps »
E):; Setting Fles  » Name |cape range national park.map s
Type files (*.m
Waypoints > E |m'13 Emap)
Route » Path [\SDMMC\OzEExplorer Maps\Hema Re | —[~ &%
Track Log 4 Name | Type I Ds ‘l i
Lock Screen f.Up One Level — B '
= boodjamulla national p... map 24 N
Configuration » 4o | ® boonoo boonoo nationa... 24 R
About i EScape range national pa...  ma 24
Quit cape york tip.map map 24 a
= ] e e R
[ R S v m—— e a
«| | »

Next you can open the Waypoint toolbar, this is done by going to ‘View’ on
the bottom toolbar, then selecting ‘Toolbars’ and then selecting
‘Waypoints toolbar’

Go to View > Toolbars > Select Waypoints toolbar > OK

2 100%
‘ ;
48

gy
MName Search

Map View

Scale | L@} P

Waypoints > 1 o
/ Route .

"3 Tracks
San

Map Obijects

Route Create Toolbar
Route Nay Toolbar
Track Toolbar

Show All Toolbars
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Add a Waypoint by selecting this tool

Adding Waypoints
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= 2 o
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File Yiew Map

Click where you wish to add the Waypoint

TIP

Hold the stylus on the touch screen for
approx 3 seconds and to bring up
menu to add Waypoints.

Press this button to show
a list of all Waypoints.

Press the ‘KB’ button to show the keyboard and

0 [
=0 oA| x
an Prope KE HOKH X J | '
@ E Name IGreat camping spot El d
5 &)
/% | Description [Map
17 Close to river so bring rods, easy access — kaTo I
/ ' and plenty of open ground for tents, ~
Wi ) ol sty Es1]2]3]4]5]6]7]8]9]0]- =4
s e ___{Tablq[w]e[r[t]y[uli[o]p][[[1],
anctuay capals[a[fla[n[i[k[I];]"
II:Shiftzxcvbnm, k=
Ctlaa) " |\ | 1]

If you wish to edit the location of your Waypoint, select the ‘Edit Position’ button to do so.
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allow you enter/edit your Waypoint details

Select ‘OK’ to finish and save your Waypoint.
Select OK again on the Waypoints list window.

TIP

If the keyboard is blocking your view drag the
grey bar at the top of the keyboard to move
it to a new location.
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Navigating to a Waypoint

You should now see your waypoint named on
the map like so. Feel free to add some more in for

i

& Graat camgig spot

4

dding Waypomts

] | 1 | ! |
J
J2] P swrmrg e s
B L &R
wf J§ $?°‘-~
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= yak

Js  [a]X[e[=]&]o (] -]
31 | 1 | | I T
I | I | 1 I y _ct
&} Tening Bfshing
] | &
1 Bearing /, J D Great canping ¢ AR
1216 «

I et === =]

practice.

Select the Waypoints list option, | added another
waypoint just for demonstration purpose.

Next press the GoTo button on any waypoint you
have created.

Turn the Add Waypoints function off now so we
can drag the map without accidently creating
waypoints.

You will now see a yellow line going from your
crosshair to the way point, this is your’ as the
crow flies navigation line.

Press the right navigation page arrow twice to
bring up the waypoints information screen as
illustrated. Feel free to keep pressing either the

= left or right page buttons to get a feel for the
other page options available. In this instance
however we just wish to view our waypoint
navigation information.

You will now see information on your waypoint
selected and your current position on the map.
As we move around the map the distance to
waypoint and bearings will change in values
accordingly.

We won't see any heading and speed
information as we are in planning mode and
will need a GPS fix to display this information.

= TIP:
Another method of viewing the navigation
pages Is by pressing this button which will
bring up a menu for each page. If you use this

File Yiew Map
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method select “Next Wp Information” button.
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Feel free to tum the GPS on by pressing the satellite
button, however you will notice that once you get a
GPS fix you will be taken to your current location and
the odds are it won't be in the Cape Range National
Park. You will also notice now that heading and
speed are being displayed.

Wp Baarin el e '. 2 b v Using this waypoint information you can navigate
291.4 . N 2 ; Sp directly to your waypoint either by aligning the red
Snccd ' ‘ arrow to the yellow waypoint line, or trying to meet

LVl
' ol . the bearing value with your heading.
0.0 | gl e P ”

HEADING OFF COURSE HEADING ON COURSE

File Yiew Map

Name fzpe rangs natonal park.map
Y Type g filee (" mag)
Path KSOAMtAC Dz Explorer Maps\Hema Re

MNarre ,
2l Onz Lavel ol — -

BEbcodjamulls naticnal .. man 244 O - 291.4 « 291.4
&l braroo koanao nati, . ‘

357.3 288.2 .
Eorl el

B cara york bp.map . f / To get back to planning mode and back to the Cape
s : Range National Park, tumn off your GPS satellite icon
first, than open the map up again

To cancel navigation to the waypoint which will
remove the yellow line, select Cancel Nav

<5 )-»:—*\
o1 A
- Map Informatic B
Find Maps a

Crag Cbjects
Soean

E Bear

Spee|

Zoom

Analysing the Waypoint Toolbar

[B[X|B]|sS[B]o 4] x]

Cr, Add a Waypoint - If selected, a waypoint is added at the position on the o Show/Hide Waypoint Name - Waypoint names are
map where you touch. displayed on map / or not.

x IDelete Waypoints - All waypoints are deleted from the map.

oA | Auto Show Waypoint Properties - If selected, the
waypoint properties dialog is shown automatically
when a new waypoint is added. Changes to the
=3 I Load a Waypoint File - Select a waypoint file (wpt) to load onto the map. name and description of the waypoint can be made.

£ Display Waypoint List - A list of waypoints on the map is displayed.The
list shows information about each waypoint.

= Save Waypoints to File - All waypoints currently on the map are saved to x I Close - Turns off waypoint toolbar.
a waypoint file (wpt).

% 14
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ROUTES

What is a route?

A route is a series of Waypoints that are linked together to assist you in
reaching your destination.

Each Waypoint on the route is known as a ‘Checkpoint’. When you reach

each checkpoint you will be re-orientated and shown the direction to the
next checkpoint on the map.

This is a route, each yellow waypoint represents a checkpoint / change of direction.

v Serpentine S |

Pl /
. -

2 _E'\gg%

Ve \ )
" / y Country Victoria - East Sheet

File View Map

The Purpose of a Route

The purpose of a route is orientate you to follow a specific path that is set

by you. The GPS will communicate your position in relation to the route
set, keeping you on track and avoiding obstacles and unwanted turnoffs.

remaining

| As the crow flies

| HI direction to route

I} waypoint indicated
on the map by the

Dist Wp

|

I; yellow line. o : m
istance to
Direction you next rqute -
are travelling waypoint Speed  Headin
indicated by
the red arrow. Speed you

are travelling
File Yiew Map

>
e

b POLARIS 0Off Road Mapping Instructions



Setting up a Route
For this tutorial we will use the Cape Range National Park as before.

R o o o o] | .
\-—__
&N

Open Recent Maps » i I e R
Load S=tting Fies  » cape range national park. map

T -
Wayrcints N ] yp= |map files (*.map)

Route » Path [\SOMMCACZIEspiorer M=psiHema Re | =
Trackl.og—b * Nama I Type l Di:_l -
Lack Screen 3 ®ulUp One Level /
_— = boodjamulla national p...  map 29 (58
Configurztion > - | E boonoo boonoo nationa. . = 24
L] —t—
About sl =& rang= natior =l pa.. 2 e
Qut cape york tp.map mep 24 ~
| e e A
i L T N ey o
_’]_l
' - : = v
Sandy Bay ’ | 100% | | X|B|F|F|e oA '
‘L. -
T

' Bay (fee) [ @ 4
“47 |-
;™

¥ =
Tl | X | B | @|@E|e oAl x '
wndy Bay|§ 4 ]*ﬂ ‘ S—
y i Nare Seach |
fi e —— -
ol — ' ROANE] ST, B
F=ae] ) | ! | 1 |
Scale
Yy — b,
h S fishi
Wayncints X B Swimming B ng A
Route k«w o Toolh =
t Tracks - Dlt 00 :
Map Ob]gcts LR Lr=dle oo -r /_,_,—:—
Route Mav Toolbar
Toobars | Track Toclbar

=
P -mp el Show Al Tookars

Select View, then Toolbars and select the ‘Route Create toolbar

¢
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Select the Add a Route tool.

Tap the screen where you would start your route
and continue to tap again for each Route
waypoint. You will notice that the start of your

nuy Lunn¥ b & 3

e ""‘”.l I ]
.:s"'n,

route is symbolised by an oval shape as opposed
to your regular circle checkpoints.

0 | DA IJ By selecting the Insert Waypoint tool you can
insert a route waypoint on your existing route.
The route will automatically link to the dlosest
route checkpoint.

—

Just like waypoints, you can modify your route
waypoints through this Route Properties button.

L= Rev:Reverses the order of the waypoints.

494 ..
4.15 ..
229 ..
228 ..

OK§ x ]
- Silent: If you give a waypoint a silent property,
A [ A
/ no prompts are activated when approaching it.
Siken
;'g; I'—[*l‘ Wp: Select this option if you wish your route to link
ey || S with one of your Waypoints.
; ;lg £amoing spct
13.6¢ | Edic gRAEE Edit: Title a route waypoint / checkpoint, you can also
[oﬂ customise the route waypoint / checkpoints positions
manually.
Up
»] [oown Delete: Deletes a selected route waypoint / checkpoint

Up / Down: Move a route waypoint up or down in order

2= 17
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([Q|XK| B || S| 0 | o0& ' Just before in the route properties |
selected the WP button allowing me to
<, o :
| D|%| X IE Gl' EI. m;g_ select one of my previously made
] v

waypoints and link in to my route.

Next i L6
DIst i Bearin .
SL.LL] Headi m

[®)

File VYiew Map

Next i
Dist i Bearln

&f Grea carping oot

press the right Navigation Page Arrow
three times to bring up the Route

& | @

—_” information screen as illustrated.

Another method as mentioned in the
Waypoints Guide is to view a menu
of all the pages and select the Route
Navigation page.

1.When you are in the Route information

page you will notice a Route button will
appear on the screen. Press this to begin

& | &

Nact

pEeine

=

Stop
Havigadon

=
Load Routs

Suud Huudiu A

File VYicw Map (5
Start Route Forward and Start
Route Reverse will guide you
through your route
accordingly. For example,
press Start route forward to
start navigating through your
route. When you are finished
and wish to return back you
would press Start Route
Reverse to navigate back to
the beginning of your route.

b POLARIS 0Off Road Mapping Instructions

Select Previous or Next
Waypoint to skip a
Route Waypoint and
navigate to the next or
previous one.

Cloze 3
: '

navigating along your route.

TiP:
The navigation toolbar can also be
simplified for easy access similarly
EP\ to the waypoint and route toolbar.
Go to View, Toolbars and select
WANIsP0  Route Nav Toolbar.
A

R K3 YN =1 R

Load Route File simply
loads a route file previously
saved from the Hema
Navigator itself or one
saved from OziExplorer on
PC.

To Save a Route file press
the Green Folder icon on
your route toolbar as

illustrated. = |

Togales a navigation arrow which
points you in the direction of your
next route waypomt / checkpoint as

illustrated.
e

‘
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I have just selected to forward the route and you can see that from the position on the map it
has targeted the closest Route waypoint, in this example, it’s Route Waypoint 1.
J

..lén;s i LS XIE
b P A S

0.0 02:38:43 = | i
=l \\{[ ,
Ldlite -~ S, ‘ R

Route Name
30-06-2003 02:38:43
Route. Dist Remain

o |®
W|®
]
()]

You will notice since that

when the forward route

feature has been selected,

the name of the Route % Sanctuary e
Waypoint, the Distance to g " 3¢ \é}
the waypoint and the 2~ NN -

Bearing is now displayed.
If  was in the location and
had a GPS Lock in
navigation mode my
Speed and Heading
would be displayed along
with navigation direction
assistance and voice
prompts.

I DIst Wp__Bearing s - o
m Iy 2
s o ;’" Crossing at Yafglie Creek is 4WD only.

speed  Headir w0 private motoffsed boatsR armitted
—- at the gorge. Gyuises cari e oked
hra “ape Range Nekional Park o

|
File ¥Yiew Map =y

Here is an example of reversing the route.

Route Name l-[;l% S X | B2 & e oA I .
30-06-2003 02:38:43 ' NENEE RN « |
Roule. Dist Remain T |

Next W #\
RW004
| ] N
TR

Dist E Hparln
Seed Hl:!ddifl

File ¥iew Map 5§

Using the Route Toolbar

| % | X | B| S| S| o | x

Add a Route Waypoint - If selected, a Route waypoint is ~ )
% |added at the position on the map where you touch. = I Load a Route - the selected route is loaded to the map.
Insert a Route Waypoint - If selected, a route waypoint , .
@ |isinserted between two waypoints or at the start or ‘ Sa\e(;?g;tf?‘;o 8= Gty aathec Fouts &S Savedt
end of the route depending on a best choice. asa ’
Show/Hide Route Waypoint Name - If selected, route
x Delete Route - The current route displayed is deleted © waypoint names are displayed.
from the map.
——iDisplay the Route Properties Dialog - The properties X I Close - Turns off Route Create toolbar.
dialog displays a list of the route waypoints.

y 19
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Tracklogs

What is a Tracklog?

A tracklog, otherwise known as a breadcrumb trail is a line that overlays
the map showing you where you have been. This can be handy for re-
tracing your steps or analysing your trip.

Tracklog / Breadcrumb
trail,
Represented in the blue
line by default showing
where you have been on
the map.
WA s

Cpen Map Fila

Cyen Recent Maps » )

Load Settrg Flles  » Disable or Enable

e trackloging.

Waypoits > (On by default)

Route M) S Clear / Delete your

Track Lcg v Lcg Track to Fie current tracklog.

Caopy Track Log Fie

ey Delete Track Log Fle Loadasackiog

Confguration |~y veet Track Tal from Fie

Ahout : Save your current

Cuit Export Track Tai to Fie tracklog

Clear Track Tail
Yiew Map
s 20
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